Как я могу загрузить стандартный драйвер беспроводной сети после того, как я удалить то ndiswrapper?

поскольку у меня есть некоторые проблемы с моей скоростью скачать под Ubuntu (см. Мой другой вопрос) я установил ndiswrapper для загрузить драйвер Windows для моей WiFi карты. К сожалению, это не очень хорошо работали, поэтому я деинсталлируется то ndiswrapper. Но сейчас в сети-диспетчер-апплет в варианте подключения WiFi тоже нет.

Как я могу загрузить стандартные драйвера WiFi, или даже лучше, как я могу активировать драйвер беспроводной бэкпортов, так что он работает с сетью-менеджер-апплет?

Я нашла совет через Google, чтобы использовать sudo команды modprobe WL а это дает фатальное сообщение: модуль стеклоподъемников не нашел.

+111
gibertoni 22 июн. 2017 г., 22:58:50
28 ответов

Мне нужен доступ к двум сетям:

  • сети PPPoE: для внешних компьютеров (www и т. д.)
    • IP-адресов(DHCP), DNS-серверы, маршрут по умолчанию
  • локальной сети для доступа к другим локальным компьютерам (обмен локальный файл)
    • IP-адресов(DHCP), DNS не только по маршруту локальной сети

Обе сети настроены через одно соединение Ethernet.

Одним способом доступа обе сети одновременно является подключение на PPPoE от сети-менеджер, и добавить LAN информация по руке:

  • добавить IP на eth0
  • добавить маршрут для движения к этой сети

Я могу настроить два отдельных подключений в NetworkManager-А, но, потому что оба находятся на одной и той же физической (Ethernet) сетевой, выбрав один из них делает другой отключите => не может быть обе из них одновременно.

Есть ли способ, чтобы иметь обе активны одновременно?

+1000
Tony456 03 февр. '09 в 4:24

Я думаю, что моя Ubuntu немного сломан подурачиться с ним.

К сожалению во время установки, я не сделал отдельный раздел для /Home. Теперь мне нужно повторно установить, но хочу сохранить свою музыку и фильмы.

Какие-то идеи...

+990
Chris Callander 21 янв. 2012 г., 19:54:31

Я видел, что когда выходит новая версия Убунту, иногда конкретное приложение, которое я использовал до предыдущей версии Ubuntu должны быть удалены из репозиториев Ubuntu для последней версии.
Кто делает такие решения( в частности, запуска команды/личности и т. д..), и что список рассылки(или другой ресурс) я должен искать, чтобы найти точную причину для удаления пакета из последнюю версию Убунту.

е.г: kompozer выступает был удален из хранилища дискретные

+950
ssherar 28 мая 2017 г., 6:31:35

Я хочу, чтобы переупорядочить список песня у меня в Rhythmbox, где в определенном порядке (прямо сейчас, название песни). Я хочу сделать это, так как когда я импортировать их в мой iPod перетасовать они очень случайные (как в списке). Как я могу заказывать песни по названию песни или автор так легче для меня, чтобы искать в в Rhythmbox или импортировать их в определенном порядке, чтобы мой iPod.

+860
Luv 28 апр. 2014 г., 17:20:07

Я не уверен, если это будет работать на Харди. На 9.х+. Пожалуйста, попробуйте следующую команду. Он будет удалить все пакеты от Sun-java6:

судо apt-получить продувки ВС-java6-\*
+828
TylerJNA 25 июл. 2017 г., 19:15:53

Я установил пару дней назад Убунту 12.10 (64 бит).

Я сегодня попробовала записи компакт-диска в формат MP3.

Однако, когда я пытаюсь разорвать, он говорит, что отсутствует дополнительный мультимедиа плагин "дополнительные модули GStreamer (для i386)".

Затем я пытаюсь установить :в версии с архитектурой i386 и GStreamer-некрасиво плагинов, но тогда я получаю ту же проблему, но с ID3-демультиплексора (или нечто подобное)

Выходной терминал я получаю от обеих проблем (но заменить "MPEG-1 слой 3 (MP3) кодер" с "Р3-демультиплексора" имя):

Джеймс@clefairy:~$ в Rhythmbox

(в Rhythmbox:24122): Глеб-символы-данные **: g_object_unref: G_IS_OBJECT утверждение `(объект) не
В Rhythmbox-сообщение: отсутствует плагин для GStreamer|0.10|посмотреть|MPEG-1 слой 3 (MP3) кодер|энкодер-аудио/видео форматов, mpegversion=(тип int)1, слой=(тип int)3
в /usr/lib в/Вместо python2.7/дист-пакеты/файлы/константы.пы:24: предупреждение: g_boxed_type_register_static: утверждение `g_type_from_name (имя) == 0' не содержащих импорт._gobject

Это не поможет, что каждый раз, когда я установить/снять помещение для GStreamer-некрасиво коллекции каждый раз - я не могу найти определенный файл.

Компакт-диск играет нормально, это срывание плагин это не похоже на работу.

У меня не было раньше этой проблемы на 12.04 (64 бит).

+814
iAnuj 24 апр. 2011 г., 5:46:45

Какие пакеты доступны для Ubuntu, чтобы помочь 7-летнему ребенку научиться читать?

Я видел Gcompris, но не уверен, что будет достаточно развито.

Какие другие пакеты будут совместимы для Ubuntu (10.10, или 11.4)?

+785
Marlon Dumas 4 февр. 2013 г., 11:56:46

Я не могу найти более простое решение, чем следующие. Еще надеялся, что кто-нибудь к лучшему ответу.

Следующий скрипт, который может выполнить даунгрейд

#!/бин/Баш

# Показать список установленных пакетов
команды dpkg --вам-выбор | у awk '{ печати $1 }' > все пакеты

# запустите политики АПТ-кэша на каждое из них, затем работаю со скриптом на awk 
политика АПТ-кэш $(<все-пакеты) |
 ./вам-пред-ПКГ-верс >старой версии

# установить предыдущие версии пакетов
суда apt-получить-моделировать установить $(< старых версиях)

То на awk скрипт, названный вам-пред-ПКГ-верс состоит в следующем

#!/usr/Бен/на awk -е

/^[^ ]/ {
 пакет = $1
 gsub(":", "", пакет)
 search_next = 0
}
/^ [^ ]/ {
 установлен = 0
 Версия = $1
 если (search_next == 1) {
 принт пакет "=" версия
 search_next = 0
}
}
/\^ *\*\* [^ ]/ {
 установлен = 1
}
/^ [^ ]/ {
 филиал = $3
 если (установлено == 1 && филиал ~ /предлагаемая/) {
 search_next = 1
}
 установлен = 0
}

При запуске скрипта, предлагаемого РЕПО не должны были отключить еще.

Не забудьте установить исполняемый бит на обоих скриптах.

Проблема с этим подходом заключается в том, что все понизье пакетов приведет как установить вручную (кроме тех что были установлены автоматически).

Чтобы быть безопасным, добавить --смоделировать вариант apt-получить в конце баш скрипт.

+717
Enmanuel Sanchez 28 мая 2012 г., 2:53:50

Используя Xubuntu в какое-то время и фанатично искал игрока, который бы Света, а также будет иметь некоторые важные (для меня) функции, как папку/файл просмотра и многократного/вкладки плейлисты. Я думаю, что там слишком слабые или слишком раздутой. Клементина, казалось, хорошо, пока я не нашел Deadbeef. Deadbeef бьет их всех.

судо дополнения кв-репозиторий PPA:Алексей Смирнов/deadbeef
судо apt-получить обновление
судо apt-получить установку deadbeef

Или скачать как .деб здесь.

Для просмотра файлов вам необходимо установить плагин. Плагины есть .поэтому расширение и вы должны открыть проводник (например, thunar) в суперпользователя (sudo thunar) и поместить эти файлы в ~/.местные/библиотека lib/deadbeef/ папку.

+671
PJ Raub 4 авг. 2012 г., 8:26:01

Некоторые телефоны представляют себя как запоминающее устройство для USB, но с несколько "разделов". Один из них будет SD-карты, а другой будет статический раздел, используемый для хранения вещей, как программное обеспечение драйвера Windows для телефоне.

Каков вывод команды lsusb -V и при подключении телефона и карты памяти в Linux на компьютер?

+659
diane rekow 2 мар. 2019 г., 8:48:29

Я скопировал фотографии на моем жестком диске ноутбука и получил предупреждение ограниченного пространства на жестком диске...я продолжал скопировать фотографии на свой жесткий дирв. Я получил сообщение, что ограничение пространства достигнуто не более фотографии могут быть скопированы на жесткий диск.
Я перезагрузки моего ноутбука и первоначальной страницы Ubuntu не может загрузить из-за нехватки памяти. Я попытался запустить в безопасном режиме, но безрезультатно. Я думаю, что будет означать, что я полностью удалить Ubuntu и переустановить его снова. У меня все важные вещи резервное копирование в случае, если мне нужно удалить Убунту. Мой экран становится черным на данный момент с моим именем компьютера, запрашивая пароль. Когда я введите пароль, я получаю сообщение" настройка по умолчанию для менеджер питания GNOME не были правильно установлены. Увидеть администратора". Я попробовал клавиш crtl-АЛТ-Ф1, как полагают. Я положил в мой логин и пароль ноутбуке...теперь сообщение: Хилтон@Хилтон:~$
Куда мне идти отсюда?

+621
Marcia Jones 16 дек. 2017 г., 23:19:36

В Ubuntu 12.04 в libgdal версия 1.7.X и QLandkarte 1.4 должен libgdal1 => 1.9.1.

+621
Karl Capara 10 мая 2017 г., 6:54:58

У меня был монитор (Асер 20", AL2017) подключен к внешний монитор моего ноутбука. Все было замечательно, и я мог бы получить достаточно высокое разрешение при установке его под Ubuntu (всех версий). Но так как я подключил его к КВМ, монитор больше не признает, и я не могу выйти за 1024х768.

Мой видео адаптер 9xx чипсете Intel с процессорами Pentium 2 ядра ноутбук дуэт. Такой же монитор, с помощью другого видео чипсет (процессор Intel 82G33/G31 Рэв 02) правильно обнаружить с помощью переключателя.

Мне кажется, что чипсет видео не самое лучшее, и я могу жить с этим. Я вижу, что у меня нет файла xorg.conf, и я понимаю, что мне нужно создать один Итак, я могу использовать его, чтобы заставить доступные режимы на системы X.

Как я могу создать файл xorg.файл conf для моего чипсета Intel видео, поэтому я могу использовать его потом ?

Мерси :-)

+621
user2510621 9 февр. 2016 г., 18:58:51

Если я установить двойную загрузку Ubuntu на ноутбук, который имеет раздел восстановления она становится бесполезной опцию восстановления, предоставляемый самим BIOS и доступность раздела восстановления?

+614
ally kay 11 июл. 2018 г., 20:27:21

Инструкция по установке Матлаба 2012а

Вам потребуются права суперпользователя. Предполагается, что Матлаб установочные файлы находятся в /СМИ/MATHWORKS_R2011a в файловая система.

Просто нажмите сочетание клавиш Ctrl+АЛТ+т на клавиатуре, чтобы открыть терминал. Когда он открывает, запустить установщик Матлаба с помощью следующей команды терминала:

суда /СМИ/MATHWORKS_R2011A/установить

Когда будет предложено выбрать тип установки-вы должны выбрать пользовательские. Это позволит вам создавать символические ссылки на MATLAB в /usr/местные/Бен.1

Читать далее

1Источник:Документация Ubuntu

+533
The man they call Jayne 2 апр. 2010 г., 18:47:54

Вы пробовали либо APTonCD или Remastersys?

+506
Paulo Rebelo Filho 21 апр. 2018 г., 7:58:08

Для 12.10, нужен Линукс-бэкпортов-модули-Хо-3.6-дискретные-универсальный. Вам также понадобится зависимость Линукс-бэкпортов-модули-Хо-3.6-3.5.0-17.

+427
Matias Barrios 12 дек. 2011 г., 9:33:24

Это правильно. Что терминал xterm работает как терминал в Ubuntu. Проблема ваша не работает оконный менеджер.

"Серая" зона-это просто значение по умолчанию для X.

Для того, чтобы "исправить" эту проблему нужно запустить оконный менеджер. Начать перевод или что-то.

Я не могу сказать вам, как запустить оконный менеджер, потому что я не знаю, что вы используете для запуска сервера на Linux, но если вы можете ввести в терминале типа бурчать и вы должны получить окно менеджера.

Вы, вероятно, хотите создать более полную среду, я предлагаю напарника или icewm в зависимости от ваших потребностей, но есть куча вариантов.

Вы можете запустить icewm, если он установлен, при запуске icewm-сессии от терминала, который выскочил там, или если это VNC-сервером, имея

[ -х /и т. д./по VNC/xstartup ] && exec в файле /etc/с VNC/xstartup
[ -Р $дома/.Xresources ] && xrdb $дома/.Xresources
xsetroot -Solid черный
vncconfig -культовый &
icewm-сессии &



в ваш ~/.в VNC/xstartup файл. (опять же предполагая, что в VNC здесь).

+419
Katich 18 мая 2017 г., 17:14:04

Поэтому я, следуя инструкциям на этом блоге http://www.techlw.com/2012/08/install-amd-catalyst-128-drivers-in.html который является довольно подробной и работает до установки лог выдает это за меня:

Проверьте, если система имеет инструменты, необходимые для установки.
Удаление все ранее установленные драйверы.

Создаем симлинк в /var/lib в/переходный/fglrx от/8.982/источник ->
в /usr/src и/fglrx от-8.982

Переходный: добавить завершен.

Подготовка ядра ненужные для этого ядра. Вприпрыжку...

Модуль здания:
очистка области построения....
компакт-диск /ВАР/Либ/переходный/fglrx от/8.982/построения; ш make.sh --nohints --uname_r=3.5.0-18-generic и --norootcheck.....(плохое состояние выхода: 1)
[Ошибка] модуль ядра : не удалось построить fglrx от-8.982 с применением DKMS
[Ошибка] модуль ядра : удаление fglrx от-8.982 с применением DKMS

------------------------------
Удаление модуля версия: 8.982
полностью из дерева применением DKMS.
------------------------------
Сделано.
[Перезагрузка] модуль ядра : обновление-пакет initramfs

Какие мысли? По сути, в GNOME 3.6 сломана и потому, что в 12.10 Unity не упасть обратно, так что "единство" не работает. Когда я впервые установил Ubuntu 12.10 все работало, я увидел довольно GNOME 3 и довольно единстве и тогда Убунту был, как "я есть обновления!" и я был, как "принять обновления" тогда было бы "ха! Я сломал свои драйверы" и я.....конец истории.

Так как я могу исправить это? У меня два монитора и его зеркальный без других вариантов. Очень важно, что я это исправить и быстро.

Так что я должен делать?

+419
Mikhail Tumashenko 4 мар. 2011 г., 13:04:01

Я предлагаю вам использовать программное обеспечение под названием QApt. QApt-это отличное программное обеспечение для установки локальной deb файлы, что Ubuntu использует для своих пакетов. Чтобы установить QApt нажмите здесь Также взгляни здесь http://jontheechidna.wordpress.com/2010/07/05/introducing-qapt-and-the-muon-package-manager/

+366
Joseph DeLeon 15 мая 2018 г., 5:28:07

Я только что установил startupmanager, но я не показать мою установленных версий ядра, чтобы выбрать во время загрузки? Как включить это?

+321
jathin 8 нояб. 2017 г., 15:09:13

Канонические магазин продает наборы наклеек здесь , что вы можете использовать, чтобы заменить все стандартные Windows брендинга на вашем компьютере, в том числе два, которые вы можете выбрать, чтобы покрыть логотип Windows на вашем супер ключ-один апельсин-по-белому, и один бело-оранжевый. Многие другие наклейки, которые приходят в эти два варианта тоже.

+319
Kristoffer Lapuz 26 мая 2012 г., 19:29:42

Я всегда считал, что язык системы был установлен на основе выбранного часового пояса, но это не тот случай. Я выбрал Детройт для моего часового пояса (или Нью-Йорке, я сделал так), но Ubuntu всегда задает мой язык как en_CA, и указывает мне на канадский зеркало для apt на новую установку.

Как выбирается язык? Как я могу убедиться, что мой язык имеет значение язык? Это мое меткое respositories обратно к зеркалу нами?

Примечание: Я знаю, как изменить мой язык, мой вопрос конкретно о том, как убедитесь, что он установлен правильно установить.

+249
Haozhe Xie 21 апр. 2016 г., 17:18:55

Я серьезно не заморачиваться с ядром, как вы можете получить самую большую силу экономии, просто редактируя конфигурацию grub. На самом деле это в одиночку было очень эффективным для меня на Samsung ноутбук (2,5 часа до 4-5 часов).

И не с использованием нестандартного ядра это означает:

  • Вы будете автоматически получать обновления безопасности.
  • Ты не бежишь на непроверенного программного обеспечения.
+240
garden of eden 5 мар. 2011 г., 8:27:42

Попробуйте выполнить следующие команды в терминале

судо команды dpkg --понятно-безрезультатно

судо apt-получить обновление

думаю, что это решит проблему.

+184
SarranLive 27 окт. 2012 г., 17:05:20

Исправить права этих файлов, используя

Чаун -р Марк:Марк *

вам придется сделать это для всех этих .точка Дирс если вы получаете Фанни с find -exec будет

+164
Kostiantyn Riabov 25 дек. 2014 г., 3:29:16

В случае, если вы ищете файл, это всегда хорошая идея, чтобы проверить в Ubuntu и Debian в репозиториях.

А краткий поиск показывает нам, что осознанные у упаковке нужно.
Из этого, вы можете взять бинарные пакеты. Установить их, или просто извлекать их.
Вы даже можете повторно создать источники/возьмите их, если вам нужно.

Просто лишний бит информации: "бюджет" является отличным инструментом. Он хватается за источник, патчи, а также подготавливает исходный в папке, просто как бинарный пакет получил его.

Так что вы можете перекомпилировать файлы, как вы хотите, и это будет иметь тот же Убунту/патчи в Debian.
(Вы можете, конечно, удалить эти патчи, если вы хотите.)
Вы можете установить бюджет на: суда apt-получить установку devscripts

+126
Gibona Trifonov 22 февр. 2011 г., 23:16:49

Не правда. Нет необходимости для дефрагментации дисков, потому что они не фрагментируются, если вы как и 99% полного диска. Нет необходимости для очистки, Если вы очень мало места. Производительность не является проблемой, как в Windows. Нет необходимости для очистки реестра, потому что в Ubuntu нет.

Тем не менее, некоторые приложения, возможно, потребуется техническое обслуживание. Например, в Firefox баз данных может стать раздутой со временем, поэтому надо пылесосить их , чтобы сохранить высокую производительность. Любое приложение, которое использует SQLite файлов может страдать от той же проблемы.

Если вы хотите сделать очистку, см. приложение аналог?.

Что мне делать, чтобы не тратить пространство-это всегда очистка apt кэш. Это то, что я использую при обновлении пакетов:

суда apt-получить чистый
судо apt-получить обновление
судо apt-получить обновление
судо apt-получить autoremove

Первая команда очистки кэша, второе обновление источников программного обеспечения, Третьего обновления необходимые пакеты и последним удалите ненужное программного обеспечения.

+53
user216390 25 окт. 2018 г., 16:44:19

Показать вопросы с тегом