LiveCD или livedvd (LiveUSB в) размер рамдиска

Какой параметр загрузки ядра (Каспер), чтобы изменить размер корневой файловой системы RAM при загрузке с LiveCD. Я хочу быть в состоянии установить несколько пакетов для работы с, Ш/о-настоящему установке системы.

+718
hubbub 27 июл. 2010 г., 17:16:38
23 ответов

У меня проблема установки Ubuntu 12.10 на новый диск. Я бежал Windows 7 на твердотельный накопитель, но когда диск разбился, я решил использовать это как оправдание, чтобы сделать переход на Ubuntu. Я экспериментировал с ним на моем старом ноутбуке, пока у меня ССД заменили по гарантии.

Теперь у меня ССД обратно и хотите установить Ubuntu на моем компьютере. Я помощи UNetbootin сделать загрузочную флешку. Я когда я зашел в свой БИОС и убедился, что USB-устройство загружается до жесткого диска. Однако, когда я пытаюсь загрузить его, я получаю ошибку, которая говорит:

Операционная система загрузка ...
ошибка загрузки 

Я знаю, что флэш-диск работает, потому что если я перезагрузки моего ноутбука или других моих ПК с Windows с флэш-диска и загружает в Ubuntu...просто когда я пытаюсь сделать это в ПК, без ОС в настоящее время на диске.

+1000
MPol 03 февр. '09 в 4:24

Если вы зайдете на страницу chrome://плагины/ вы найдете единство основной плагин, под ней вы можете проверить "всегда?", так что вы не видите, что диалог больше. У меня была та же проблема и это исправил.

+975
Halley Scott 10 мая 2011 г., 8:10:15

Установка gedit это работает нормально. Кто-то забыл отключить отладочные сообщения в Версия теперь у вас есть (см. ошибку #584462 ). Обновление редактора gedit-латекс-плагин с версией в Ubuntu 11.04 (находится здесь) будет решить эту проблему, но вы можете вызвать gedit в этот путь:

файл gedit.Текс 2> /Дев/нуль &

в качестве обходного пути.

+969
user228199 19 апр. 2013 г., 21:40:26

Я использовал флажок-единство обследование для тестирования бета-единство 5.0 в Precice.

Заполнение анкеты заняло у меня пару часов, потому что я подробно описал проблемы, которые я обнаружил. В конце опроса я не заметил, что там был текст-поле для ввода запуска деталь логин и нажал "далее". Ошибку подсказал, что отправка инфо искусству, давая мне возможность ввести свой логин и повтор. Нажав кнопку "предыдущая" востановилась результаты и вернул меня к логин-детали. заполняя свой логин (без пароля) и нажатия кнопки Далее отображается "успешная" (в пределах сто второй) но у меня такое чувство, отмечая был отправить.

Есть ли способ, чтобы убедиться успешного представления? У меня еще есть результаты в файл submission.xml но флажок-единство перезапуска снова начинает опрос заново.

Я надеялся, что мой вклад будет полезен, но если отчет не представлен, бесполезно и обидно. Я узнал о тесте через http://www.omgubuntu.co.uk/2012/01/unity-5-0-ready-for-testing/

+944
Michael Lachmann 5 янв. 2010 г., 21:58:55

Ты перепутала свой путь, поэтому вы не запустите Emacs, просто запустив эту команду. Вы должны использовать полный путь для запуска в Emacs. Вы должны быть в домашнем каталоге, чтобы выполнить эту команду.

Попробуйте это

/usr/Бен/в Emacs .bashrc следующее
+916
minimaleshiyaboyz 15 июн. 2017 г., 20:02:42

Какого типа файл базы данных это? Интернет .расширение DB не является специфичным для определенного типа базы данных. Хотя, для Android, я предполагаю, что это база данных SQLite. Я не знаю ни одного простого графического интерфейса, чтобы просмотреть, хотя файл базы данных SQLite. Большинство связанных средств SQL далеко не простые.

+757
Suggadaddy 12 апр. 2017 г., 13:06:54

Ну я не в состоянии установить w3af я устал судо apt-получить установку w3af

Он говорит

Следующие пакеты имеют неудовлетворенные зависимости:

w3af : зависит: Python на pyopenssl

Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

За что, когда я проверил, сказал, чтобы быть включенными в Питон-в OpenSSL пакет, который является достаточно, и я также попробовал команду sudo apt-получить чистое для проверки сломанных зависимостей, но она ничего не возвращает.

Так что я не в состоянии решить, что именно нужно сделать !!

+675
nullfrequency 10 нояб. 2012 г., 20:13:53

Загрузки-ремонт решить мою проблему!

Я могу загружать Windows сейчас!

Но мне пришлось открыть первый в BIOS и переключиться с "наследство" "ПО UEFI". Загрузки-ремонт не будет работать, пока я не сделал это. Я также, кажется, извлекли выгоду из восстановления основной загрузочной записи (также с помощью Boot-ремонт).

Если кто-нибудь должен знать, как использовать Boot-ремонт, вот ссылка (я использовал код из терминала, чтобы установить его во время работы с Ubuntu видео с USB:

https://help.ubuntu.com/community/Boot-Repair

Чтобы было понятно: моя актуальная проблема решаема (я не могла войти в любой установленной операционной системы). Вот почему я написал это. Я все еще оставшиеся проблемы, пытаясь правильно установить и загрузиться в Ubuntu, но это другой вопрос. Сейчас мой компьютер снова использовать.

Это ссылка для загрузки-ремонт файл, который спас мой компьютер:

http://paste.ubuntu.com/1568051

Очень много всем, кто участвовал спасибо.

И jackfb: я буду использовать свой Вики исправить мою Убунту-установка. До сих пор не могу загрузить его, потому что для grub2 на sdb7... пора его в sdb2 буд ет экспортироваться...

+608
gzy 24 авг. 2010 г., 2:03:55

Чтобы отключить gwibber-службы, вместо удаления пакета можно просто отключить автозапуск службы:

Эхо "Скрытая правда=" | судо тройник -в /etc/кода валюты XDG/автозапуск/gwibber.рабочего стола

источник: http://geekvigarista.com/os/linux/ubuntu-linux/removendo-o-gwibber-e-desabilitando-o-gwibber-service-no-ubuntu

+599
user294312 10 нояб. 2018 г., 9:31:52

Я делал обновления с 11.10 до 12.04, она показала какую-то ошибку. Затем я перезагрузил компьютер. Теперь он не загружается. Он показывает следующие ошибки при запуске и перезагрузка сама по себе.

СЭД: /Либ/х86-64-линукс-дистрибутив GNU/библиотеки libc.так.6:GLIBC_2 версия '.14' не найти (требуется /библиотека lib/x86_64 с-линукс-дистрибутив GNU/libselinux.так.1)

пожалуйста, ответьте назад с некоторыми решениями. Я застрял не в состоянии использовать систему. Мне это нужно так плохо.

+566
user3107052 26 мар. 2013 г., 14:48:14
судо apt-получить установку sharutils mailutils
кодировки uuencode именем именем | почтой [email protected]

где именем является тот же: он стоит на входной файл и удаленный файл.

+559
gmc 13 февр. 2015 г., 5:34:17

Я предлагаю установить Nemo в меню и много вариантов долго отсутствует в новых версиях Наутилус. Это форк Наутилуса из создателей Линукс Минт и корицы. Есть способ, чтобы полностью заменить Наутилус с Немо, но это выходит за рамки данного вопроса. Не удаляйте Наутилус даже если вы установили Немо, если вы используете Gnome или Ubuntu с Юнити. Наутилус обрабатывает ваш рабочий стол, если вы не знаете, как восстановить Gnome или Единство или некоторые действительно сложные трюки.

+517
Alexander arnold 9 мая 2019 г., 8:09:59

Вы можете отключить с:

/usr/Бен/amixer -Q и -с 0 sset 'мастер',0 отключить

Включить:

/usr/Бен/amixer -Q и -с 0 sset 'мастер',0 включить

Вам просто нужно заменить "мастер" с соответствующим названием смесителя, по использованию терминалов "amixer" для получения списка устройств-микшеров.

О настройке клавиш проверяем ответы, как я могу найти команду, которая привязана к определенной комбинацией клавиш?

+396
Mark Jaems 22 мая 2018 г., 9:05:30

Ну, это обычно хорошая идея, чтобы дать по 2 гига подкачки, но это наверное не проблема в этом случае.

Попробуйте удерживая клавишу Shift при загрузке. Иногда, загрузчик GRUB не отображается, если вы удерживайте клавишу Shift во время его загрузки. Есть параметр, чтобы исправить/изменить это, но я забыл, что. Если когда-нибудь удастся найти его, я буду редактировать его в ответ.
В то же время, если это не сработает, вам может потребоваться переустановка загрузчика GRUB.

+394
Janice Wong 2 авг. 2019 г., 13:03:14

Вот более общий подход. Сделать вывод дю папку и Дю-сек папку в двух разных файлах.

дю-папку > файл1
дю-сек папку > файл2

Ключевая роль в этом: объединить файл1 и файл2 построчно, с подходящим разделителем.

паста -д '#' файл1 файл2 > файл file3

(если # не отображается в файл1 и файл2)

Теперь вроде файл file3. Обратите внимание, что это будет сортировать на основе файл1 содержание и разрыв связей с файл2 содержание. Извлечь нужный результат с помощью отрезка:

род-Н-К1,7 файл file3 | вырезать -Д '#' -Ф 2

Также взгляните на человека вроде других вариантов.


Вы также можете сохранить это как псевдоним, для последующего повторного использования. Чтобы сделать это, добавьте следующую строку в нижней части ~/.bashrc следующее:

отсортированный-дю () {
 вставить -д '#' <( ду "$1" ) <( ДУ -ч "$1" ) | сортировка -Н -К1,7 | вырезать -Д '#' -Ф 2
}

Затем откройте новый терминал и выполнить ваш новый псевдоним:

отсортированный-дю /дома
+360
brockly2 3 янв. 2011 г., 16:50:55

Это действительно не такая легкая задача для выполнения, по крайней мере, не так легко, как другой сервер PulseAudio запущена на Android (который по моим сведениям не представляется возможным).

У нас есть два варианта:

  1. Запуск потокового приложения, такие как VLC направить на Android устройства
  2. Запустить удаленное приложение для управления музыкальным проигрывателем, который работает на поле в Ubuntu

С учетом чистой заторов из аудио потоков, и несколько ограниченные мощности процессора планшетного ПК я бы, вероятно, пойти на удаленных приложений. Ботэ удаленных приложений нужен MPRIS музыка capapble плеер для работы. Однако тогда вы можете не иметь доступ к музыке, хранящейся на планшете.

+320
nik01den 4 июл. 2018 г., 10:52:30

Попробовать окуляра. Это приложение KDE/Qt, и она имеет некоторые из самых удивительных особенностей любого читателя.

+281
ocean90 27 апр. 2015 г., 20:47:22

Я бегу на сервер Ubuntu 12.04. У меня есть папка под названием Музыка, и я хочу, разрешения папку по умолчанию для 775 и файл по умолчанию, чтобы затем быть 664.

Я поставил разрешения по умолчанию в папке "Музыка" для 775.

Я настроил ACL позволяет использовать эти разрешения по умолчанию, а также:

# файл: музыка
владелец#: Крис
# группа: Крис
флаги#: СС-
пользователь::rwx по
группа::rwx по
другое::р-х
по умолчанию:user::rwx по
по умолчанию:Group::rwx по
по умолчанию:другое::р-х

Я также изменил umask по умолчанию для моей учетной записи пользователя, Криса, 002 в .профиль.

Не стоит и новый файл/папку теперь использовать эти разрешения при записи на акцию Самбу? ACL должен работать с Самба от того, что я могу собрать.

В настоящее время, если я пишу в эту папку через мой Mac, папки получают 755 и файлы 644. У меня есть другое приложение на моем Mac под названием диске, который который способен синхронизировать локальную директорию на моем Mac на сетевой ресурс Samba, но эти разрешения еще хуже. файлы записываются как 700 с помощью этой программы.

Так что, похоже, Самба позволяет программа хост/определить папки/файла.

Какие изменения мне нужно сделать, чтобы заставить разрешений, я хочу, независимо от того, что хозяин пытается писать на сервере?

+279
ziiip 31 июл. 2014 г., 8:29:58

До сих пор я не нашел решение для этого. Вы можете сообщить об ошибке на Launchpad (просто запустить Убунту-ошибка единство) или поднимать этот вопрос на Ayatana рассылки.

+245
Nevi 12 янв. 2016 г., 18:09:10

На последней версии браузера Firefox, с помощью tabmixplus или иначе, это возможно, чтобы перейти к странице при открытии новой вкладки (которая на главной странице, в моем случае), а не в адресной строке ?

+181
27 окт. 2013 г., 15:02:17

У меня есть программное обеспечение, которое генерирует PDF-файлы и отправляет их на печать через долгоиграющая программа. То же печатает PDF-файл немного отличается от 2 разных принтеров. Шрифт и поля разные.

Как я могу стандартизировать поля и шрифта между двумя принтерами? Это просто разница в драйвера для каждого принтера?

Прежде чем вы предложите это, в разделе-топ и параметры не имеют никакого эффекта.

+135
Mr Adrian Dalsey 2 февр. 2012 г., 23:23:39

Глядя на ./настроить файл показывает следующее:

##
##
## Обязательные для ГТК+ клиент
##
##

GTK2_MINIMUM=2.22.0

GTK3_MINIMUM=3.2.0

GLIB_MINIMUM=2.28.0

GIO_MINIMUM=2.26.0

Глядя на ясный пакеты, комплекта библиотек GTK2 в настоящее время 2.20. С комплекта библиотек GTK2 настолько фундаментальным для всех осознанных приложений, я не рекомендовал бы вам попробовать для поднятия версия GTK (это потребует серьезных перекомпиляции всякие мелочи).

Вы не можете просто уменьшить эти минимальные значения версии - я пробовал... компиляция не удастся, потому что кодекс требует новые библиотеки GTK.

Если вы хотите относительно новой версии (v2.33), который будет работать с Lucid, я могу рекомендовать этот НПА:

судо дополнения кв-репозиторий PPA:transmissionbt/ППА
судо apt-получить обновление
судо apt-получить установку коробки передач

Запуск передачи-ГТК показывает:

enter image description here

+88
Ruslan324232 2 янв. 2011 г., 7:39:49

Когда я обновился с 12.04 до 12.10, я не знал, что он будет обновить версия оболочки GNOME на 3.6.1. Теперь, все мои расширения бесполезны. Есть ли способ, чтобы вернуться к предыдущей версии?

+69
aashii 4 окт. 2013 г., 6:15:39

Показать вопросы с тегом